Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: Open-Source Doom 3 Running On Wayland

  1. #31
    Join Date
    Oct 2011
    Location
    Rural Alberta, Canada
    Posts
    1,059

    Default

    Generally id tech 4 has trouble probing the amount of VRAM available when using the FOSS driver, meaning you have to specify it with a launch parameter.

    For instance,
    doom3 +set sys_videoRam 512

    No idea if that is relevant at all though.
    Last edited by Hamish Wilson; 08-01-2012 at 11:49 PM.

  2. #32
    Join Date
    Jul 2011
    Location
    Paris/France
    Posts
    40

    Default Video link dead ?

    I can't read the video online in the article. When right-clicking, i can copy the url, which seems dead. Tested both with chromium and mplayer2, using ipv4 under linux.... ?

    Resolving static.hackmii.com for AF_INET...
    Connecting to server static.hackmii.com[79.136.53.163]: 80...

    connection timeout

  3. #33
    Join Date
    May 2010
    Posts
    36

    Default

    Quote Originally Posted by orzel View Post
    I can't read the video online in the article. When right-clicking, i can copy the url, which seems dead. Tested both with chromium and mplayer2, using ipv4 under linux.... ?

    Resolving static.hackmii.com for AF_INET...
    Connecting to server static.hackmii.com[79.136.53.163]: 80...

    connection timeout
    Should be fixed now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •