Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: NVIDIA 304.30 Supports FXAA, X Server 1.13, K10

  1. #11
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,434

    Default

    Quote Originally Posted by uid313 View Post
    Wow that is really sad... even slower than xf86-video-vesa, god damn.
    AFAIK the vesa driver uses shadowfb, which is a lot faster than most folks realize.

  2. #12
    Join Date
    Mar 2011
    Posts
    11

    Default does XRandR work with xinerama? or is there Quadview support yet?

    any relief for users of four screens? e.g. XRandR support w/xinerama or Quadview support?

  3. #13
    Join Date
    Jul 2009
    Posts
    26

    Default

    Up to four screens are supported natively with Kepler GPUs, two otherwise. You can get three screens without Xinerama if you have two identical pre-Kepler GPUs using SLI BaseMosaic.

  4. #14
    Join Date
    Feb 2012
    Posts
    440

    Default

    Quote Originally Posted by schmidtbag View Post
    They might be sucking up to us after linus made them look bad
    I always get a chuckle when people attribute stuff to the Linus middle finger. As if it has magical abilities or something. Ignore the fact that Nvidia already did this before, no, it was the middle finger!
    Last edited by Gusar; 07-31-2012 at 02:07 PM.

  5. #15
    Join Date
    Jul 2012
    Posts
    599

    Default

    WARNING


    Do not use NVIDIA 304.30 driver !!!! I just try to use it in XUBUNTU 12.04 LTS and console programs color are completly FUBAR !!!!

    WORSE, Enemy Territory QUAKE Wars game colors are completly FUBAR !!!!

    The issue is a massive BLUE TINT all over !!!

    I had to "revert" back to 304.22....PERFECT COLORS !!!

  6. #16
    Join Date
    Oct 2011
    Posts
    56

    Default

    Who would like to try a new Nvidia Beta against an old stable LTS release, but you. Has anyone tested with ubuntu-12.10 or another current software?

  7. #17
    Join Date
    Jul 2012
    Posts
    599

    Default

    12.04 is old ?!?

    LOL, it was launched in April of this year !!!

    12.10 is in ALPHA stage, LOL !!!

    12.04 is stable ?!? Since April 200-300 updates !!!

    Do you think that you can test a ALPHA distro release and a video driver that actually is also an ALPHA ?!?

    At least i'm 100% sure from who was the fault of the failure !!!

  8. #18
    Join Date
    Apr 2012
    Posts
    16

    Default

    Quote Originally Posted by AJSB View Post
    WARNING


    Do not use NVIDIA 304.30 driver !!!! I just try to use it in XUBUNTU 12.04 LTS and console programs color are completly FUBAR !!!!

    WORSE, Enemy Territory QUAKE Wars game colors are completly FUBAR !!!!

    The issue is a massive BLUE TINT all over !!!

    I had to "revert" back to 304.22....PERFECT COLORS !!!
    Same problem here... SDL applications go blue all over...

  9. #19
    Join Date
    Jul 2012
    Posts
    599

    Default

    Quote Originally Posted by TdR91 View Post
    Same problem here... SDL applications go blue all over...
    There is a reason for not be listed even in Beta drivers in NVIDIA site

    These kinda of drivers only in their FTP site are really bleeding edge and most natural thing is that they fail....and might even screw up your VC...

  10. #20
    Join Date
    Jul 2008
    Location
    Greece
    Posts
    3,788

    Default

    My Amiga Workbench 3.1 desktop is all blue with these drivers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •