Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 45

Thread: issues with my laptop having AMD 7970M GPU

  1. #31
    Join Date
    Sep 2012
    Posts
    1

    Default Any solution?

    Catalyst also doesn't detect my Radeon 7970m.. Is there still no solution available?

  2. #32
    Join Date
    Oct 2012
    Posts
    2

    Default

    No solution or help. I have posted on a dozen AMD/ATI, Linux forums. I have a Alienware Mx18 R2 with crossfire 7970's. I have tried Ubuntu, BackTrack, BackBox and driver versions from 12.6 to 12.9 beta. I have tried open source drivers also. No luck or help in sight.
    Last edited by teknikk7; 10-12-2012 at 12:08 AM.

  3. #33
    Join Date
    Jul 2009
    Posts
    351

    Default Dear sirs

    Can you please help me?

    I am trying to install OpenVMS on my new Raspberry Pi and it's not going so well.

    I know I am trying to install an unsupported operating system on hardware that was not designed for it, but I want to plunge ahead anyway.

    I know I could have read the reviews and the specifications and bought hardware that supported my operating system, but I was intrigued by the hardware and I figured I could get it to run with some tweaking.

    So please join me in endless hours of head-banging futility and help me in my impossible task.

  4. #34
    Join Date
    Oct 2012
    Posts
    2

    Default

    Quote Originally Posted by frantaylor View Post
    Can you please help me?

    I am trying to install OpenVMS on my new Raspberry Pi and it's not going so well.

    I know I am trying to install an unsupported operating system on hardware that was not designed for it, but I want to plunge ahead anyway.

    I know I could have read the reviews and the specifications and bought hardware that supported my operating system, but I was intrigued by the hardware and I figured I could get it to run with some tweaking.

    So please join me in endless hours of head-banging futility and help me in my impossible task.
    Don't bother, Linux is only designed to run on old outdated hardware.

  5. #35
    Join Date
    Sep 2011
    Posts
    184

    Default

    Quote Originally Posted by teknikk7 View Post
    No solution or help. I have posted on a dozen AMD/ATI, Linux forums. I have a Alienware Mx18 R2 with crossfire 7970's. I have tried Ubuntu, BackTrack, BackBox and driver versions from 12.6 to 12.9 beta. I have tried open source drivers also. No luck or help in sight.
    Would you like to add your voice to http://ati.cchtml.com/show_bug.cgi?id=555 ?

  6. #36

    Default

    Works now with Catalyst 12.10 on Ubuntu 12.04. Use this guide to get iGPU working.

  7. #37
    Join Date
    Aug 2012
    Posts
    17

    Default

    Have you guys managed to get Amd 7970m Working ?. I , today did fresh
    installation of ubuntu 12.10 and tried both drivers version from Ubuntu's
    restrcited fglrx-driver post update and from AMD's website 12.11 version
    driver. Both installs , however, when restarting the system after completing
    installation unity disappear and only the desktop shows appear on screen , so I
    cant navigate to anything . Anybody encounter this problem ?

  8. #38
    Join Date
    Jun 2011
    Posts
    38

    Default

    Quote Originally Posted by king601 View Post
    Have you guys managed to get Amd 7970m Working ?. I , today did fresh
    installation of ubuntu 12.10 and tried both drivers version from Ubuntu's
    restrcited fglrx-driver post update and from AMD's website 12.11 version
    driver. Both installs , however, when restarting the system after completing
    installation unity disappear and only the desktop shows appear on screen , so I
    cant navigate to anything . Anybody encounter this problem ?
    Hi

    In 12.10 you will get this if you have not installed the linux-headers package. Although it is not shown as a dependency, catalyst does not work without this. Install linux-headers-generic package and then install fglrx from repository. It should work. The same issue I had encountered on my ubuntu 12.10 install as well

  9. #39
    Join Date
    Sep 2011
    Posts
    184

    Default

    Quote Originally Posted by king601 View Post
    Have you guys managed to get Amd 7970m Working ?. I , today did fresh
    installation of ubuntu 12.10 and tried both drivers version from Ubuntu's
    restrcited fglrx-driver post update and from AMD's website 12.11 version
    driver. Both installs , however, when restarting the system after completing
    installation unity disappear and only the desktop shows appear on screen , so I
    cant navigate to anything . Anybody encounter this problem ?
    Catalyst 12.10 seems to have a higher version number (fglrx) than Catalyst 12.11 Beta. The 7970M only works with Catalyst 12.10, which unfortunately doesn't support Ubuntu 12.10's version of XOrg (12.11 Beta does, but that one doesn't detect the radeon).

    On Ubuntu 12.04 Catalyst 12.10 detects my 7970M and works just fine (and fast ^^).

  10. #40
    Join Date
    Jan 2011
    Posts
    99

    Default

    Quote Originally Posted by frantaylor View Post
    Can you please help me?

    I am trying to install OpenVMS on my new Raspberry Pi and it's not going so well.

    I know I am trying to install an unsupported operating system on hardware that was not designed for it, but I want to plunge ahead anyway.

    I know I could have read the reviews and the specifications and bought hardware that supported my operating system, but I was intrigued by the hardware and I figured I could get it to run with some tweaking.

    So please join me in endless hours of head-banging futility and help me in my impossible task.
    This quote made my day. Thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •