Hello,

This is a long story, so I'll try be brief. I run a Linux box at home (Fedora 17 x86_64), with 5 x 2TB WD Caviar Black on RAID 5 using Linux RAID (mdadm), for storing videos, music, photos, laptop backups, etc. The current RAID was built in Jan 2010 (under a much older hardware). I put in the MSI board last December with an i7 2600K, 16 Gig of ram, and a pair of OCZ 60G drives just for the OS. The RAID drives where plugged into a 5-Port SYSBA JMicron controller. I've had my share of problems with the card but I've been able to carry on.

Two weeks ago mdadm dropped a drive off the RAID. Because SMART didn't report any issues on the drive, I ran it thru the WD Drive Fitness Test (using a Windows VM) and it came in clear again. So, because I've been having issues with the card since the beginning, I tried a SuperMicro AOC-SASLP-MV8 and tried to build a raid from scratch on an set of old spare drives (before the 5x2TB, I used to have 5x300G). Half way thru my system froze and the OS got corrupted so I can't boot it anymore.

I wanted to install F17 again but the motherboard resets before even getting to boot from the DVD ROM. Which is weird since it booted fine the first time. At this point I put the JMicron card back in and installed F17 on the spare so I can fully test with both cards.

I was wondering if anybody had any experience/insightd you can share with this hardware (and thank you for reading all the way thru

Erasmo.