Phoronix: Qt5's Linux Requirements Cause Problems

With XCB being a requirement for the Linux version of Qt 5.0, and Xlib not being supported, it's causing problems for some wishing to adopt this forthcoming tool-kit...

http://www.phoronix.com/vr.php?view=MTE4NTk