Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: AMD Catalyst 12.9 Beta Linux Driver Released

  1. #31
    Join Date
    Aug 2012
    Posts
    24

    Default

    I don't understand, i have PC and notebook.

    In PC i use HD 5850 and Catalyst 12.8. Its works fine, and next i upgrade driver to 12.9 beta and its works fine.
    In notebook i use hd 5650 mobility and open source driver. When i install Catalyst 12.9 beta its something wrong. I have Catayst panel but if i try to open i see error - driver is no installed or no configurated. In concole i try amdconfig but i see only no detected hardware support.
    When i use XFdrake --auto its works Catalyst 12.9 beta but i see in right down corner text "amd unsopported hardware" but catalyst its works fine.

    How Fix it? Maybe this driver is no for HD 5650 mobility? When i install previous driver 12,8 its work fine without text unsopportred hardware.

    I dont understand, maybe its fix for it? Maybe this driver not support my GPU or maybe i can delete this text in my display?

  2. #32
    Join Date
    Jun 2010
    Location
    ฿ 16LDJ6Hrd1oN3nCoFL7BypHSEYL84ca1JR
    Posts
    1,044

    Default

    Quote Originally Posted by xpris View Post
    "amd unsopported hardware"
    Do you use the one available at amd.com?

    As said above Ubuntu received a "special" 12.9 beta available at https://launchpad.net/ubuntu/quantal...00.orig.tar.gz

    The ubuntu one works for me on archlinux and HD 6550M while the official one from amd.com had the same unsupported hardware watermark.
    Also, the one from ubuntu has xorg 1.13 support while the one from amd.com does not.
    Last edited by ChrisXY; 09-29-2012 at 02:46 PM.

  3. #33
    Join Date
    Aug 2012
    Posts
    24

    Default

    Yes I use driver from AMD site. I run file driver and build auto packs for my distro Mageia 2.

  4. #34
    Join Date
    Oct 2011
    Location
    Rural Alberta, Canada
    Posts
    1,028

    Default

    Quote Originally Posted by pandev92 View Post
    I believed that my pc was overheating by free drivers, but the other day it clean with compressed air and my pc has a very low temperature,

    Adapter: Virtual device
    temp1: +67.0C

    k10temp-pci-00c3
    Adapter: PCI adapter
    temp1: +66.1C (high = +70.0C)
    (crit = +115.5C, hyst = +110.5C)


    After I had 90 degrees, but now my pc is fresh , Thank you amd for drop my card, Now I use a decent driver. No tearing on opengl output for videos, good opengl perfomance, good desktop effects performance, good native games performance, I play every day amnesia with this drivers and I don't have any problem .

    My pc is a hp pavilion dv6 2120 with radeon 4650
    Indeed, I have also had a very good experience with a 4650 and the free R600 Gallium 3D radeon drivers. Good gaming performance, good desktop performance, and decent temperatures.

    radeon-pci-0200
    Adapter: PCI adapter
    temp1: +48.5C

    k10temp-pci-00c3
    Adapter: PCI adapter
    temp1: +31.4C (high = +70.0C)

    Granted, that is on "low" PM setting. Highest I have ever gotten on "high" is only 66 degrees though, and only when playing Trine 2.

  5. #35
    Join Date
    Jul 2008
    Location
    Berlin, Germany
    Posts
    821

    Default

    Quote Originally Posted by xpris View Post
    "amd unsopported hardware" but catalyst its works fine.

    How Fix it?
    The watermark is a common problem with catalyst, instructions how to disable it can be found via the forum search.

  6. #36
    Join Date
    Jun 2012
    Posts
    48

    Default

    Quote Originally Posted by sonnet View Post
    What do you mean slow?
    Is it something you can quatify with a benchmark?
    Are they slow only with xorg 1.13 or even with 1.12?
    Other people reported to be faster than previous releases.
    What DE are you running?

    I'm interested as I have a Radeon too, and I'm waiting good drivers to install Quantal
    In fact, this drivers works great!! I talked about wine games: on Unity, wine 3D games like Skyrim or AION have a poor framerate. I need to replace Unity with metacity to play them at full speed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •