Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: fglrx 8.01 buildpkg Debian/lenny fails

  1. #11
    Join Date
    Oct 2007
    Posts
    91

    Default

    If I'm not mistaken, I used the command:
    Code:
    ln -s fglrx-install/arch/x86/usr/X11R6/lib/libfglrx_gamma.so.1.0  fglrx-install/arch/x86/usr/X11R6/lib/libfglrx_gamma.so.1
    However my fglrx-install directory actually had a string of letters and numbers tacked onto the end, so double check that.

    A more appropriate way of fixing this is for someone to create a patch for the script on phorogit. If I have some time, and its still not updated, I'll look into creating one. The only problem is that I wouldn't know how to properly create a patch for git, I've only used subversion in the past.

    - Jason

  2. #12

    Default

    finally i managed to get my .deb

    Thanks all of you for the great work you are doing on the forum!
    Thanks again!

  3. #13
    Join Date
    Feb 2008
    Posts
    3

    Default

    I'm also trying to get this so install in hardy. How did you get yours to install?

  4. #14

  5. #15
    Join Date
    Feb 2008
    Posts
    3

    Default

    Thanks for the link, that should help the struggle a little bit.

    I never dreamed that the ATI driver scene would still be this bad. I remember selling my last ATI card because the driver support was so bad, but I was under the impression that it was getting better over the years.

    I might even to sell my 3850 =/ which is a shame because it's the best bang for our buck card on the market today

  6. #16
    Join Date
    Feb 2008
    Posts
    3

    Default

    I downgraded to 7.10 and followed the instructions on this link: Try http://www.phoronix.com/vr.php?view=11734
    and my 3850 is working fine. 3d works, compiz works, everything works.

    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •