Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Wine 1.5.15 Fully Supports Layered Windows

  1. #11
    Join Date
    Feb 2009
    Posts
    45

    Default

    Quote Originally Posted by AJSB View Post
    I never saw such a f**k up

    WINE 1.5.14 works extremely well and this garbage is constantly locking installers of basic thins like VC , PHYSX , YOU name it


    WORSE, it's completely RANDOM
    There's a good chance that's because you have an old (32-bit) libxcb that doesn't include http://cgit.freedesktop.org/xcb/libx...c5d59fb0823cef, although that issue certainly isn't new in 1.5.14.

  2. #12
    Join Date
    Jul 2012
    Posts
    642

    Default

    Yeah , i searched the bugs and find out that...it was libxcb...i simply downloaded it together with xcb-proto (was outdated for libxcb 1.9) and made some packages with src2pkg


    There is still some problems if we try to install with winetricks comctl32 as reported by several....but we just need to try again and eventually will install as it was reported by me in the BUG page...

    Nothing of this was happening with 1.5.14....or maybe i was just lucky with things installed in 1.5.14...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •