Results 1 to 4 of 4

Thread: Can anyone with a X700 mobile...

  1. #1
    Join Date
    Oct 2007
    Posts
    31

    Default Can anyone with a X700 mobile...

    ...report if they have powerplay working with their card and if they have a powerplay section in the amdcccle?

    -Powerplay still doesn't work for me: display corruption when entering a lower powerstate, and going back to default doesn't revert it.

    -I don't have any powerplay section the amdcccle.

    I have an MSI M635 laptop.

  2. #2
    Join Date
    Oct 2007
    Posts
    13

    Default

    On my Asus Z9252Va (A6Va based) powerplay works.

    I'm using openSUSE 10.3 and Sidux.

    I've installed the driver by compiling it and not by creating a package before installing (this causes normally more damage than use).

    I too don't have an entry in amdcccle but I think that's simply not implemented yet. I'm switching with my own tool (Systemcenter), or the aticonfig tool.

    Systemcenter: http://sourceforge.net/projects/systemcenter

    If you'd like to test it out: be warned: it's really early, by far not perfect and still under heavy development.

    With the best regards

    Bernhard

    PS: try the svn edition.. the downloadable tar is out of date.

    PS2: Systemcenter too uses aticonfig to switch the powerplay options.. it's just a gui for doing it

  3. #3
    Join Date
    Mar 2007
    Location
    São Paulo, Brazil
    Posts
    74

    Default

    I have X700 Mobility on my Acer Travelmate 8103 and it doesn't have PowerPlay options on the CCC.

    Powerplay does work by command line (at least to change clock speeds).

  4. #4
    Join Date
    Oct 2007
    Posts
    31

    Default

    Thanks guys.
    I guess the problem I have only has to do with this M635 series from MSI. I've seen other owners complain about this in the MSI forums. This corruption also appears in windows. The only drivers that work are the ones from MSI which are >2 years old by now and windows only of course.

    A powerplay section would be nice because it would allow me to disable powerplay... and I could start using the notebook battery again. I asked because some other forum user with a 2600 mobile said it had that section in the amdcccle. I guess it isn't implemented for older cards.

    regards,
    Carlos

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •