Page 5 of 5 FirstFirst ... 345
Results 41 to 50 of 50

Thread: Testing NVIDIA's Linux Threaded OpenGL Optimizations

  1. #41
    Join Date
    Oct 2012
    Posts
    27

    Default

    Hey all, I just had a good night sleep
    Anyway, yeah, the first time, I installed both lib32 and "normal" libs from the Nvidia installer (I was promted about it during installation and I chose to install them). That is when I got these problems. So I uninstalled Ubuntu (yes, re-installed EVERYTHING), this time, I tried to run with nvidia-current --> No go. Then I installed the drivers without the 32bit libs --> no go. Could it be that it tried to use the 64bit libs even if the 32bits were installed?

    And yes, I'm discussing it on the Wine forum aswell.

  2. #42
    Join Date
    Aug 2007
    Posts
    6,641

    Default

    Well just visit my irc channel and try kanotix, you will definitely get a working nvidia driver install. you get links to newer versions there - wine is already preinstalled in multiarch way for latest testing images.

  3. #43
    Join Date
    Oct 2012
    Posts
    27

    Default

    Interesting! I checked it out at kanotix.com ( I don't use IRC).

    I'll put in on my USB and test it

    (If it is not working I will ... ... spend even more time to re-install Ubuntu *sigh* .. Or I could try Kubuntu. I think that was what Del was using?)
    However, what I want is not just to have a "working nvidia driver install" like you said... I want specifically the 310.14 drivers (that this thread is about), to work.
    But anyway, I'm downloading now... I'll give it a try.
    Last edited by Shahrizai; 10-20-2012 at 10:07 AM.

  4. #44
    Join Date
    Jun 2009
    Posts
    568

    Default

    Quote Originally Posted by asdx View Post

    I'm not trying to give excuses for my bad behavior, I will stop, but I think we need to get others to stop also.

    Anyway, sorry.
    Don't say a damned word of sorry when you have no intention of BEING sorry or even stopping. Anybody can count the number of times you clearly showed total disregard for your own apology every time a discussion on a blob is raised.

    You think 'sorry' is a cure all? Can I punch you in the face and knock out your teeth just because I hate the words coming out your mouth, and then say sorry afterwards? Because that is exactly what YOU are doing.

  5. #45
    Join Date
    Apr 2010
    Posts
    1,946

    Default

    Quote Originally Posted by Sonadow View Post
    You think 'sorry' is a cure all? Can I punch you in the face and knock out your teeth just because I hate the words coming out your mouth, and then say sorry afterwards? Because that is exactly what YOU are doing.
    You in desperate need of face punching or .. whats the point of your post?..

  6. #46
    Join Date
    Oct 2012
    Posts
    27

    Default

    Quote Originally Posted by Shahrizai View Post
    Interesting! I checked it out at kanotix.com ( I don't use IRC).

    I'll put in on my USB and test it
    It doesn't install at all using a USB with Unetbootin. Found a loooooooong guide on how to use USB here, but I just cannot be bothered when the steps are that confusing, frustrating and difficult.

    --> Going to try Kubuntu instead.

  7. #47
    Join Date
    Oct 2012
    Posts
    27

    Default

    This just gets worse and worse.

    Ok, so Kubuntu installed without problems.
    Installed nvidia-current lead to all fonts being insanely tiny and unreadable. Managed a workaround through settings (but login screen remained the same with tiny unreadable fonts).
    Then I pressed ctrl-alt-F1 and stopped lightdm.
    Then I installed the 310.14 drivers.
    THEN at reboot, I was stuck at the ctrl-alt-F1 screen. WTH?
    I logged in, thinking I could just start lightdm myself with "sudo service lightdm start" ... that did... something, but was then stuck with some text saying "bla bla bla [OK]". Rebooted, and same story.
    So now I re-installed Kubuntu.

    Going to try everything again. If it still doesn't work. I guess Im back to Ubuntu with dual-boot Windows. (I so badly wished I could have deleted my Windows install, but I guess it's not going to happen this time around either *sigh*).

    Anyway, thank you to everyone who have tried to help me.

  8. #48
    Join Date
    Apr 2007
    Location
    Arctic circle, Finland
    Posts
    298

    Default

    Hmm are you sure that kubuntu uses lightdm, normal kdes dm is kdm. Granted I haven't use kubuntu since lucid. But at least this kde mint 13 uses kdm, and it uses precise' repos. 64bit K/X/L/ubuntu is a bit mess right now, it has lots of multiarch packages and infact two folders where it installs 32bit libraries. Nvidias and some others 32bit libraries should be in folder /usr/lib32 so check that there sure is those after you install it:
    ls -l -a /usr/lib32

    If there aren't any files then they are in wrong place. I had them in folder /emul/ia32-linux/usr/lib/ some reason or other, don't really remember what dev/multiarch packages I installed that they went on their right place. If it does not install 32bit libraries in right place it wont use them.

    The ubuntus multiarch 32bits libraries can be found in folder /usr/lib/i386-linux-gnu.

  9. #49
    Join Date
    Oct 2012
    Posts
    27

    Default

    Oh, you are probably right, it must be kdm and not lightdm. But it doesn't really matter. I had a lot of issues with it. Kubuntu looked good with it's blue and silver finish (compared to Ubuntu's black and omg-so-ugly-orange).

    I re-installed ubuntu, and I'm trying now to find a nice theme and a good dock with a search function that works. Awn is not supported anymore... so I guess it have to be cairo or docky.

    Anyway, all this is off-topic, I have given up on the 310.14 drivers.
    I'll just wait with Guild Wars 2 until the drivers are stable and Wine is updated.

    Thank you though.

  10. #50
    Join Date
    Jul 2012
    Posts
    148

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •