Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: AMD Catalyst 12.10 For Linux Surfaces

  1. #11
    Join Date
    Mar 2012
    Location
    Russia
    Posts
    29

    Default

    Quote Originally Posted by Tiger_Coder View Post
    Any news on pre 5000 legacy branch? Are they are going to make any update to make it available to ubuntu 12.10?
    The only thing you can do now is downgrade X.org Server to 1.12. Here is the how-to http://www.ubuntuvibes.com/2012/10/h...st-legacy.html

  2. #12
    Join Date
    Oct 2011
    Posts
    10

    Default

    this new version has serious troubles here :
    using ubuntu 12.04 in default unity session with mobility 5870, i have random artefacts along the top menu bar and in unity left menu
    the artefacts can be forced to show up by moving the mouse
    it seems there is a thin white border inside windows, like if some feature would be unsupported

    i noticed neither significative changes nor errors in Xorg.0.log compared to last 12.9beta except addresses changes

    never seen this bug before
    Last edited by adrenochrome; 10-23-2012 at 04:03 PM.

  3. #13
    Join Date
    Aug 2012
    Posts
    25

    Default

    HI.
    In AMD official site i find two new driver:
    -Catalyst 12.10 (10.22.2012)
    -Catalyst 12.11 beta (10.23.2012)
    Any now what's the difference?
    http://support.amd.com/us/gpudownloa...2&lang=English

  4. #14

    Default

    Quote Originally Posted by xpris View Post
    Any now what's the difference?
    Xserver 1.13.

  5. #15
    Join Date
    Jan 2007
    Location
    Germany
    Posts
    2,138

    Default

    The 12.11 Beta is great! Fixes some 2D bugs, re-enables GPU acceleration with Google Chrome and overall works quite well. Also supports Xserver 1.13. Includes a "testing" watermark so make sure to patch that.

  6. #16
    Join Date
    Aug 2007
    Posts
    6,633

    Default

    That 12-11 beta is much better than the drivers before. h264 l5.1 is active by default and rage (via wine) did not crash within the first 2 missions. usually it crashed after 1-2 min with older drivers. what i dislike however is that stupid name change, could somebody remove that -catalyst part at the end of the name? the same "bug" has the 12.10 driver, but there was h264 l5.1 not active by default. did not test rage with that one.

  7. #17
    Join Date
    Feb 2010
    Posts
    519

    Default

    Bugs in 12.9 beta that I've noticed were fixed in 12.10 final:
    - Proper rendering in Opera
    - Psychonauts works normally (instead of segfaulting)

  8. #18
    Join Date
    Feb 2010
    Posts
    519

    Default

    Quote Originally Posted by PsynoKhi0 View Post
    Bugs in 12.9 beta that I've noticed were fixed in 12.10 final:
    - Proper rendering in Opera
    - Psychonauts works normally (instead of segfaulting)
    Also GL output in Mplayer was sluggish in 12.9 beta.

  9. #19
    Join Date
    Oct 2011
    Posts
    10

    Default

    with 12.11 i have still the same problems as described above

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •