Results 1 to 6 of 6

Thread: Running World of Warcraft on Linux

  1. #1
    Join Date
    Feb 2008
    Posts
    2

    Default Running World of Warcraft on Linux

    Hi All,

    I'm currently haft way through cutting over my windows system to Linux, right now testing Fedora 8. One of the reasons I haven't fully cut over yet is gaming. I play WoW on my windows system.

    I was wondering what peoples experiences have been with running WoW on Linux?

    Any feed back would be greatly appreciated.

    Thanks

  2. #2
    Join Date
    Mar 2008
    Posts
    9

    Default

    Quote Originally Posted by boymunga View Post
    Hi All,

    I'm currently haft way through cutting over my windows system to Linux, right now testing Fedora 8. One of the reasons I haven't fully cut over yet is gaming. I play WoW on my windows system.

    I was wondering what peoples experiences have been with running WoW on Linux?

    Any feed back would be greatly appreciated.

    Thanks
    World of Warcraft on Linux works a treat. Don't use Cedega - waste of money. Use the latest version of WINE and set WoW to use the OpenGL renderer, it's much smoother and has less graphical corruption.

  3. #3

    Default

    Everytime I see WoW on Linux threads, I am reminded of how Linux was listed on the pull down menu back when WoW was in development and later just disappeared. *sigh*

    Blizzard... you fool.

    I don't play WoW but this link might help.

    http://www.blogsofwar.com/2006/06/10...raft-on-linux/
    Last edited by niniendowarrior; 03-12-2008 at 03:54 AM.

  4. #4
    Join Date
    Mar 2008
    Posts
    14

    Default

    I run WoW in Ubuntu 7.10 using Wine 0.9.57 and an ATI card with driver 8.3 without any problems. Like the above poster said, don't waste money on Cedega, just run WoW in opengl. To do this, you can either edit the Config.WTF file and add SET gxAPI "opengl" or you can run it from a terminal using the -opengl switch. Everything from installation to in-game voice chat and UI modifications work flawlessly.

  5. #5

    Default

    Quote Originally Posted by dcarpenter85 View Post
    I run WoW in Ubuntu 7.10 using Wine 0.9.57 and an ATI card with driver 8.3 without any problems.
    What ATI-Card are you using? I tried running WoW in Ubuntu 7.10 using Wine 0.9.57 and cat8-3 on my FireGL V5250 and was experiencing lockups as soon as I moved my character.

    I went back to 8-2 and it's running fine again, but I'd prefer running 8-3 since Xv is much prettier with 8-3.

  6. #6
    Join Date
    Mar 2008
    Posts
    14

    Default

    Quote Originally Posted by Alexander Heß View Post
    What ATI-Card are you using? I tried running WoW in Ubuntu 7.10 using Wine 0.9.57 and cat8-3 on my FireGL V5250 and was experiencing lockups as soon as I moved my character.

    I went back to 8-2 and it's running fine again, but I'd prefer running 8-3 since Xv is much prettier with 8-3.
    I'm using an older 9800XT (R360).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •