Results 1 to 3 of 3

Thread: OpenSuSE 11.0 Installer Gets A Face-Lift

  1. #1
    Join Date
    Jan 2007
    Posts
    13,411

    Default OpenSuSE 11.0 Installer Gets A Face-Lift

    Phoronix: OpenSuSE 11.0 Installer Gets A Face-Lift

    Last week OpenSuSE 11.0 Alpha 1 was released, and in addition to including KDE 4.0, PulseAudio integration, and various package updates, Alpha 1 features improvements to the OpenSuSE installer. This installer uses Qt4 and is much improved, which warranted us taking a closer look.

    http://www.phoronix.com/vr.php?view=11719

  2. #2
    Join Date
    Sep 2006
    Location
    PL
    Posts
    906

    Default

    This Novell installer has already caused some controversy over its use of Qt4 instead of a more neutral graphical tool-kit. This new installer is used on the OpenSuSE 11.0 GNOME CD as well, which makes Qt4 a dependency.
    is gtk a more neutral toolkit? i don't think so, even though more wm/desktop environments use it.

    what else might be there? motif? tk? :>

  3. #3
    Join Date
    Jan 2008
    Posts
    1

    Default Isn't the Yast installer written in QT3 ?

    If so It makes perfect sense to move it to QT4.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •