Quote Originally Posted by ryszardzonk View Post
This is exactly what my screen looked like, however changing the setting didn't help
Are you sure? I was forced to add R600_LLVM=0 in /etc/enviroment, to make MESA produce proper screen
Code:
cat /etc/environment 
R600_LLVM=0