Results 1 to 10 of 19

Thread: Ubuntu 12.04 Needs New Drivers For Valve's Source

Threaded View

  1. #7
    Join Date
    Nov 2008
    Posts
    147

    Default

    Quote Originally Posted by Ragas View Post
    Funny how that goes. I have the same card (minus the ghz edition, but that's mostly just clockspeeds) And it works like a charm on catalyst.

    Maybe you should stop blaming your own Incompetence on other people.

    I'm sorry if that sounded rude, but I had to say it, since I see stuff like this way to often. If you need some help with your drivers, just ask before assuming it's not working.
    My card is Saphire HD 7870 GHz edition (as I said) with 2GB GDDR5. It works perfectly with Windows 7 and semi-works with Ubuntu 12.04 with catalyst (no hdmi sound, crashes unity whenever it feels so).

    However it does not work at all with Ubuntu 12.10. After I install catalyst the PC becomes unbootable, not even in safe-mode. So far I have tried clean installs with Ubuntu, Kubuntu (just in case it was a compiz thing), and then installing the driver from the repositories and also from straight amd.com downloads. This is clearly a catalyst problem. Yes, maybe I am incompetent for you linux l33ts. In any case AMD is not going to see my money again. I have had nvidia cards for years and their drivers always worked great for me.
    Last edited by zoomblab; 11-06-2012 at 02:04 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •