Quote Originally Posted by uid313 View Post
You might be able to use the 'xgamma' utility.
Problem is that the gamma settings are still in ~/.nvidia-settings-rc, these get loaded at login (overriding xgamma and KDE Display Settings), and NVidia Settings sets them to 1.000 (way too bright 0.700 is perfect on my display).
Before I found that out, I first set xgamma in /etc/X11/xinit/xinitrc, then I needed to launch xgamma again from Autostart. I had a disco light show with those back and forth changing gamma settings. As that is absolutely unacceptable, I'm back in the 1990s changing config files by hand. Fucking NVidia.