Page 11 of 11 FirstFirst ... 91011
Results 101 to 108 of 108

Thread: What Linux Users Need To Know When Holiday Shopping For PC Hardware

  1. #101
    Join Date
    Aug 2012
    Posts
    200

    Default

    Quote Originally Posted by GreatEmerald View Post
    It does say "Auto". I'm pretty sure that if it is selected, it runs EFI files, and if it is not selected, it runs legacy MBR.
    That said, you probably want GPT to be enabled. See this for more information.
    Hmm, in my opinion "auto" runs legacy BIOS if there is no EFI files and configs.

    If I remember correctly, I have it set "auto" and it runs non EFI boot.

    +1 for GPT. It was a blast to use.

  2. #102
    Join Date
    Sep 2008
    Location
    Vilnius, Lithuania
    Posts
    2,517

    Default

    Quote Originally Posted by moilami View Post
    Hmm, in my opinion "auto" runs legacy BIOS if there is no EFI files and configs.

    If I remember correctly, I have it set "auto" and it runs non EFI boot.
    Yea, that's what I meant. Should have been more clear, sorry. By "selected" and "not selected" I meant the "On" and "Off" parameters, not "Auto".

  3. #103

    Default

    Quote Originally Posted by AJSB View Post
    Are GIGABYTE MB that bad as for LINUX goes ?!?

    I need to make a new rig with a mini-ITX MB and i'm undecided between the ASUS P8-H61 I http://www.asus.com/Motherboards/Int...vuE&templete=2 and the GIGABYTE GA-H61N-USB3 http://www.gigabyte.com/products/pro...id=3963&dl=#sp

    I'm, especially concerned with ASUS as for Audio goes....is VIA *audio* well supported out of the box by the kernels ?!?

    Any bad experiences with the GIGABYTE MB that i indicate ?!?

    TIA,
    AJSB
    Quote Originally Posted by GreatEmerald View Post
    Yea, I never had any particular issues with Gigabyte motherboards (BIOS-based) in the past. But then if you do find an issue, they probably won't help.
    Here's an example of Gigabytes approach to dealing with Linux issues:
    Gigabyte's ASPM Motherboard Fix: Use Windows

  4. #104
    Join Date
    Aug 2012
    Posts
    200

    Default

    Yeah, it is a bad company. But the mobo I bought works. And yeah, that's a bad excuse, so I don't even use it as one. But at least they didn't supply me with tons of CDs containing shit software. Only Norton virus thing.

  5. #105

    Default

    thank you for your sharing






  6. #106
    Join Date
    Aug 2012
    Posts
    200

    Default

    Quote Originally Posted by GreatEmerald View Post
    Yea, that's what I meant. Should have been more clear, sorry. By "selected" and "not selected" I meant the "On" and "Off" parameters, not "Auto".
    By the way I just tested UEFI/EFI whatever boot with Debian Wheezy beta disk.

    1. The boot menu showed an option to boot UEFI from the CD-ROM.
    2. I selected UEFI.
    3. I clicked through installation of Debian with default settings, noticing that Debian made UEFI boot partition.
    4. I rebooted the computer and everything worked (except sounds, but that's another issue).
    5. I upgraded the kernel to fix sound issue and to see can Debian upgrade the kernel without messing UEFI.
    6. I Rebooted and the sounds worked with the new libre kernel.

    Conclusion: For a normal user UEFI can be at the moment with the Gigabyte mobo/BIOS very trivial and simple.

  7. #107
    Join Date
    Dec 2012
    Location
    Plano,Texas
    Posts
    2

    Default Helloo..

    what you want to know please clearify your statement...

    covetus

  8. #108
    Join Date
    Dec 2012
    Posts
    1

    Default More Logitech support

    I have just noticed logitech "unifying" mouse/keyboard battery support was added to upower october 30th as per http://cgit.freedesktop.org/upower/c...98954decd2c5a5
    It might be a good addition to the keyboard/mouse section of the article ;-)

    BTW, great article!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •