Results 1 to 3 of 3

Thread: couldnt install latest ati driver

  1. #1

    Default couldnt install latest ati driver

    Hi! if i want to installes the latest ati-installer, the script schows something like this
    Code:
    Created directory fglrx-install.Ms5704
    Verifying archive integrity... All good.
    Uncompressing ATI Proprietary Linux Driver-8.471.....................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
    ==================================================
     ATI Technologies Linux Driver Installer/Packager
    ==================================================
    Detected configuration:
    Architecture: x86_64 (64-bit)
    X Server: X.Org 7.1 and later releases 64-bit
    Removing temporary directory: fglrx-install.Ms5704
    so the script is unpackung the archive but the installation dialog is not coming up and the script removes the extracted tmp files.

    im confused ^^

  2. #2

    Default

    What distribution are you using?

  3. #3

    Default

    Quote Originally Posted by Michael View Post
    What distribution are you using?
    Hi! Its

    debian etch

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •