Results 1 to 4 of 4

Thread: pts/fs-mark The installer exited with a non-zero exit status.

  1. #1
    Join Date
    Oct 2012
    Posts
    20

    Default pts/fs-mark The installer exited with a non-zero exit status.

    Hi,
    I am having some troubles installing a pts test.

    OS: CentOS release 6.3
    Arch: x86_64

    Package Versions:
    gcc-4.4.6-4.el6.x86_64
    php-fpdf-1.6-4.el6.noarch
    libgcc-4.4.6-4.el6.x86_64
    php-common-5.3.3-14.el6_3.x86_64
    php-cli-5.3.3-14.el6_3.x86_64
    php-domxml-php4-php5-1.21.2-1.el6.noarch
    make-3.81-20.el6.x86_64
    automake-1.11.1-1.2.el6.noarch
    libgcc-4.4.6-4.el6.i686
    php-gd-5.3.3-14.el6_3.x86_64
    php-xml-5.3.3-14.el6_3.x86_64
    php-5.3.3-14.el6_3.x86_64
    gcc-c++-4.4.6-4.el6.x86_64






    Code:
    pts/fs-mark-1.0.0:
    Test Installation 3 of 3
    1 File Needed [0.01 MB / 1 Minute]
    File Found: fs_mark-3.3.tar.gz                              [0.01MB]
    Installation Size: 1 MB
    Installing Test @ 14:28:41
    The installer exited with a non-zero exit status.
    Installation Log: /root/.phoronix-test-suite/installed-tests/pts/fs-mark-1.0.0/install-failed.log
    install-failed.log
    Code:
    /usr/bin/ld: cannot find -lc
    collect2: ld returned 1 exit status
    make: *** [fs_mark] Error 1
    any idea how to fix this error?

  2. #2
    Join Date
    Nov 2012
    Posts
    4

    Default

    install glibc-static

  3. #3
    Join Date
    Oct 2012
    Posts
    20

    Default

    trying this now. will report back after the test.

    Thank You.

  4. #4
    Join Date
    Oct 2012
    Posts
    20

    Default

    works. Thank You.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •