Results 1 to 2 of 2

Thread: How can I get my ATI Radeon X600 and X1650 XT card work on Ubuntu 9.04 and 12.04 ?

Hybrid View

  1. #1
    Join Date
    Dec 2012
    Posts
    3

    Default How can I get my ATI Radeon X600 and X1650 XT card work on Ubuntu 9.04 and 12.04 ?

    Hi,

    I'v been struggling for many days on getting my ATI Radeon X600 and X1650 XT card work on Ubuntu 9.04 and 12.04. ( powerpc based)
    I have two powerpc based board/system, one installed Ubuntu 9.04, another with Ubuntu 12.04.

    Both system installed Xserver-xorg-video-ati, they are latest updated for their corresponding system. However, both system can not get those cards to work. Not even fall back to fbdev.

    When doing Xorg -configure, I noticed there's two related driver listed: ati, radeon. With the default "radeon" as card driver ( means a line {Driver "radeon"} in the xorg.conf ), running Xorg fail. In the fail log, the driver listed a huge list of supported cards -- my two cards included --, but at last says " (EE) No device detected".
    I tried to use "ati" as card driver, but fail logs tells "No drivers available".

    Much appreciation if anyone can let me know what should I do. Or how can I roll back to an older driver?

    Thanks in advance,
    Wenyu

  2. #2

    Default

    I have an ubuntu 12.04 on a PowerPC G4 with a Radeon 9200. It works fine with the default options, there is nothing to configure.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •