Phoronix: Canonical "Won't Fix" GTK+ Wayland For Ubuntu

While there has been a Wayland back-end within GTK+ 3.x, Canonical won't be enabling the Wayland support within their GTK+ tool-kit package anytime soon...

http://www.phoronix.com/vr.php?view=MTI1NTI