Results 1 to 4 of 4

Thread: X1600 Pro AGP Rialto , Xorg 1.4 freeze , kernel 2.6.23

  1. #1
    Join Date
    Oct 2007
    Posts
    28

    Default X1600 Pro AGP Rialto , Xorg 1.4 freeze , kernel 2.6.23

    Hey guys!

    I got a X1600 Pro AGP from a friend. Under Windows it`s much faster than my old 9600xt. But with Linux it doesn`t seem to work at all.

    I use Gentoo x86 (testing) , Xorg 7.3 (xorg server 1.4) , fglrx 7.12 and 8.01 , kernel 2.6.23

    I tried a lot (an i mean A LOT!) xorg.conf options. Disabled framebuffer in kernel, compiled agp stuff as modules , etc.... but nothing worked!

    When I simply type startx the screen gets black and even ctrl+alt+del doesn`t work, so i have to reset using the reset button.

    My question now is: has ANYONE a X1600 Pro AGP running on his system, using fglrx ? ... i`m sure someone has.
    Maybe my only fault is the combination of driver , xorg and kernel ?

    So c`mon people and tell me which configuration you are running with your f****** damn rialto shit card!

    thanks a lot

  2. #2
    Join Date
    Dec 2007
    Posts
    90

    Default

    You should possibly follow this thread:
    http://phoronix.com/forums/showthrea...3813#post23813

    The symptoms you describe are the same as fred's, as are mine with an AGP HD2600XT card :-(

  3. #3
    Join Date
    Oct 2007
    Posts
    28

    Default

    i should follow mz own thread ?
    but isn't there a possibility to run with maybe kernel 2.6.20 and fglrx 8.35 or sth. old like this ?

  4. #4
    Join Date
    Dec 2007
    Posts
    90

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •