Results 1 to 2 of 2

Thread: How install ati 5970 dual GPU?

  1. #1
    Join Date
    Jan 2013
    Posts
    1

    Default How install ati 5970 dual GPU?

    Hi, i have manjaro KDE width catalyst propietary drivers, the system recognize both GPUS but the benchmarks fps its how if only 1 gpu its working. I was tryed in other distros with similar results, only one moment in ubuntu i could be 2400 fps but missing at restart. Only 1200 fps in glxgears (with i7 930). How exactly i must configure aticonfig and/or xorg for a dual GPU card how 5970?

    this is my xorg config
    Section "ServerLayout"
    Identifier "aticonfig Layout"
    Screen 0 "aticonfig-Screen[0]-0" 0 0
    Screen "aticonfig-Screen[1]-0" RightOf "aticonfig-Screen[0]-0"
    EndSection

    Section "Module"
    EndSection

    Section "Monitor"
    Identifier "aticonfig-Monitor[0]-0"
    Option "VendorName" "ATI Proprietary Driver"
    Option "ModelName" "Generic Autodetecting Monitor"
    Option "DPMS" "true"
    EndSection

    Section "Monitor"
    Identifier "aticonfig-Monitor[1]-0"
    Option "VendorName" "ATI Proprietary Driver"
    Option "ModelName" "Generic Autodetecting Monitor"
    Option "DPMS" "true"
    EndSection

    Section "Device"
    Identifier "aticonfig-Device[0]-0"
    Driver "fglrx"
    BusID "PCI:5:0:0"
    EndSection

    Section "Device"
    Identifier "aticonfig-Device[1]-0"
    Driver "fglrx"
    BusID "PCI:6:0:0"
    EndSection

    Section "Screen"
    Identifier "aticonfig-Screen[0]-0"
    Device "aticonfig-Device[0]-0"
    Monitor "aticonfig-Monitor[0]-0"
    DefaultDepth 24
    SubSection "Display"
    Viewport 0 0
    Depth 24
    EndSubSection
    EndSection

    Section "Screen"
    Identifier "aticonfig-Screen[1]-0"
    Device "aticonfig-Device[1]-0"
    Monitor "aticonfig-Monitor[1]-0"
    DefaultDepth 24
    SubSection "Display"
    Viewport 0 0
    Depth 24
    EndSubSection
    EndSection

    thanks

  2. #2
    Join Date
    Jan 2008
    Posts
    112

    Default

    Please call this in console:
    sudo amdconfig --initial -f --adapter=all

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •