Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: No GUI after installing ATI Driver HD6770

  1. #21
    Join Date
    Apr 2007
    Location
    Arctic circle, Finland
    Posts
    272

    Default

    Hmm how is your vga cable, that log says it probes edid 4 times; failing 3 and succeeding ones. Are you using tft or crt and can you use dvi cable instead of vga.

  2. #22
    Join Date
    Jan 2013
    Posts
    12

    Default

    I have VGA cable only with connector for DVI. My monitor doesn't have DVI connector. btw I have LG E2251 LCD.

  3. #23
    Join Date
    Apr 2007
    Location
    Arctic circle, Finland
    Posts
    272

    Default

    Quote Originally Posted by vedrisha View Post
    I have VGA cable only with connector for DVI. My monitor doesn't have DVI connector. btw I have LG E2251 LCD.
    Hmm LG, it has same named displays for different countries and with different outputs. Check the cable that it has all 15 pins on it, some vga cables might leave some pins out(specially that both 12th and 15th pins exist).

    Another thing is that lg has been quite notorius by having broken edid tables. That can be workarounded by software side: you could probe edid directly from display with get-edid parse-edid combo, those can be found in read-edid package: sudo apt-get install read-edid

    And then probe the edid from the monitor: sudo get-edid | sudo parse-edid

    If there indeed are problems getting edid or getting broken edid tables from the monitor, you could check if you can find something from ubuntuforums thread conserning subject matter:
    http://ubuntuforums.org/showthread.php?t=1857772
    http://ubuntuforums.org/showthread.php?t=316985

  4. #24
    Join Date
    Jan 2013
    Posts
    12

    Default

    Quote Originally Posted by tuke81 View Post
    Hmm LG, it has same named displays for different countries and with different outputs. Check the cable that it has all 15 pins on it, some vga cables might leave some pins out(specially that both 12th and 15th pins exist).

    Another thing is that lg has been quite notorius by having broken edid tables. That can be workarounded by software side: you could probe edid directly from display with get-edid parse-edid combo, those can be found in read-edid package: sudo apt-get install read-edid

    And then probe the edid from the monitor: sudo get-edid | sudo parse-edid

    If there indeed are problems getting edid or getting broken edid tables from the monitor, you could check if you can find something from ubuntuforums thread conserning subject matter:
    http://ubuntuforums.org/showthread.php?t=1857772
    http://ubuntuforums.org/showthread.php?t=316985
    Thanks for reply, but at the end I managed to fix the problem today. I installed 12.04 and checked if there is 3D acceleration with default driver and it was there. Later on I googled how to change resolution on Full HD and managed to do that.
    So now ';m running Ubuntu 12.04 with Full HD resolution with 3D acceleration. The only thing I don't have is ATI Control Center, which I don't really need.
    Thank you all once again for your replies, you are all great!!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •