Quote Originally Posted by Bucic View Post
xorg version <=12? The whole point of the updated driver is to add support for xorg up to version 13, so I think you're mistaken.
Says who?

The new legacy driver does not support xserver 1.13.