Quote Originally Posted by DanL View Post
New Xserver/kernel support for a legacy driver has never happened and no one ever said it would (correct me if I'm wrong), so isn't that debate academic at this point?
I thought the first legacy driver added 1.12 support, didn't it ? Going from memory here so not 100% sure.