Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 60

Thread: AGP users, UNITE!!!!

  1. #21

    Default

    I actually thought about Phorums before but it turns out that there is already a domain called Phorums that is something into like fashion or TV.

  2. #22
    Join Date
    Feb 2008
    Posts
    53

    Default

    Paroxysm, which xorg version, and driver version do you use?
    ok this maybe a silly question to you guys but how do I check which xorg version I have?

  3. #23

    Default

    X - version (from a terminal)

  4. #24
    Join Date
    Jan 2007
    Posts
    415

    Default

    X1950 Pro 510 AGP on a Via chipset board pumpin' an amd 64 4400+ (opteron really, but don't matter much I think).

    I was told they would try to get me into the beta list aswell, having had loads of PCI-e -> AGP card problems.

    Luckly since 7.11 I think it was? I got 3D working so i'm quite happy atm.

  5. #25
    Join Date
    Jun 2007
    Location
    Zagreb, Croatia
    Posts
    9

    Default

    I've just tried 8.2 drivers and the problem remains... black screen requiring hard restart. damn.
    Have to wait again I guess

  6. #26
    Join Date
    Feb 2008
    Posts
    53

    Default

    did you turn off compose ( I think that is what its called) in xorg.conf file? I had a white screen when I added drivers and I only had to turn off that and when I rebooted everything was back to normal ( except for the 3d but I had no problems doing other stuff

  7. #27

    Default

    Quote Originally Posted by Michael View Post
    I actually thought about Phorums before but it turns out that there is already a domain called Phorums that is something into like fashion or TV.
    How about phorumix?

  8. #28
    Join Date
    Jan 2008
    Posts
    14

    Default

    Here's my config:

    SAPPHIRE ATI 9600XT 128MB AGP (8x)
    CRT 19" monitor: Philips 109B (109B10) with a resolution of 1600x1200 or 1280x1024
    Motherboard: ASUS K8V SE Deluxe/ VIA K8T800 & VIA VT8237
    Processor type: AMD64 3000+
    Amount of memory: 1GB
    Distro used: Ubuntu 7.10 Gutsy Gibbon (32-bit)
    Kernel version: 2.6.22-14(.52)
    xorg-version: 7.2-5ubuntu13
    fglrx: 8.37.6, the only driver that works with wine (0.9.40) + LEGO Star Wars II on my system. Note: The 8.02 release does not work with wine + LEGO Star Wars II in case anybody is interested. BTW, I tested this with wine versions 0.9.40 thru 0.9.55.

  9. #29
    Join Date
    Sep 2007
    Posts
    11

    Default

    I dunno if all the hassle is actually of any worth for me, as i'm about to get a new comp with a 8800GT in it but well i think it might help the others...

    I own a Sapphire X1600pro with 512MB vram. other specs:

    Gentoo ~amd64
    AMD64 3000+
    1.5 Gig of Ram
    Nforce3 Chipset

    I tried every X-Server, Kernel and ATI-driver combination since the release of 8.433 (i think it was officially called 7.11 or something) and well some were working (kinda) but most don't

    the problems i experienced ranged from suddenly missing XV-extension (VERY annoying), to X-Server refusing to start... And no i don't have the Logs any more when X refused to startup Anyway I hope (for the sake of competition) that some time in the future ATI will finally manage to close the gap to nvidia both performance- and support-wise. It's gotten better over the last few months but it's still far away from being acceptable not to speak of being good. As it got better i do have hope that sometime in the future they will definitely be able to do that but as it is at the moment i'm not going to buy a ati-card any more...

  10. #30

    Default

    Hey guys, I sent a private message to bridgman, asking him if there is any possibility of ATI creating a database of users using their proprietary driver who have problems, to help find the problem with the driver.

    First I thought of creating a form in some site, and ask users in this thread to fill the form so we create a database which might help us track the problem. I'm not sure but I guess the problem may not be related to the driver only, but a combination of xorg, libraries and kernel version, because Pseus has 2 systems working with driver catalyst 7.11 and 8.1.

    I'm awaiting an answer from John. If ATI don't help us out I'll create a form somewhere to collect this info. I hope ATI sensibilizes for our cause. Would be better for everyone if this info would go directly to them I think.
    Last edited by israel_miranda; 02-14-2008 at 08:34 AM. Reason: poor english ortography :p

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •