Page 1 of 14 12311 ... LastLast
Results 1 to 10 of 150

Thread: 8.02 "Another Cr*ppy Release Edition" ACRE

Hybrid View

  1. #1
    Join Date
    Aug 2007
    Posts
    56

    Default 8.02 "Another Cr*ppy Release Edition" ACRE

    Here is the announcement... waiting for official release.
    http://www.phoronix.com/vr.php?view=11842

    most important novelty xorg-server 1.4 support


    saludos.

    sorry my cr*ppy (as this release) english.

    PS here is the link.
    https://a248.e.akamai.net/f/674/9206...x86.x86_64.run
    Last edited by enzobelmont; 02-13-2008 at 01:50 PM.

  2. #2
    Join Date
    Dec 2007
    Location
    Ann Arbor, MI
    Posts
    10

    Default Still no joy for screens /= integer multiples of 64...

    The wait starts for 8.3 for me--still extensive 3D corruption on my 1050x1680 display...

    (Thinkpad T60p, FireGL v5250)

  3. #3
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,516

    Default

    Are you using the published workaround (virtual screen width of 1728) ?

  4. #4
    Join Date
    Dec 2007
    Location
    Ann Arbor, MI
    Posts
    10

    Default

    Quote Originally Posted by bridgman View Post
    Are you using the published workaround (virtual screen width of 1728) ?
    Found the virtual screen size workaround and tested it--I can now get 3D apps working (thanks!). Interestingly, when I boot normally into Gnome everything on the screen looks fine, but when I use Xgl (and compiz), I get four horizontal lines next to my cursor and corruption in the lower right hand part of my screen... Note that this is the case when using both Xgl and AIGLX to drive Compiz...
    Last edited by dposselt; 02-13-2008 at 03:34 PM.

  5. #5
    Join Date
    Aug 2007
    Posts
    6,641

    Default

    You don't need Xgl anymore.

  6. #6
    Join Date
    Dec 2007
    Location
    Ann Arbor, MI
    Posts
    10

    Default

    Quote Originally Posted by Kano View Post
    You don't need Xgl anymore.
    True--but the corruption is there when using AIGLX as well...

    (Thinkpad T60p, FireGL v5250, Fedora 7, 64 bit)

  7. #7
    Join Date
    Jan 2008
    Posts
    11

    Default

    I wonder if I'll be able to suspend with Compiz again...if only my internet connection would stay consistent I might actually be able to try it out. I'll be back whenever the download decides to finish.

    Peter

  8. #8
    Join Date
    Sep 2007
    Posts
    128

    Default

    I think I'm still running Catalyst 7.12 haha xD
    So...anyone know what compiz performance is like with Catalyst 8.02?

  9. #9
    Join Date
    Aug 2007
    Posts
    6,641

    Default

    Little fixes:

    + AIGLX works with Xserver 1.4
    + First app works with Xserver 1.4

    Still bad:

    - Modelines crash Xserver
    - PointSprites don't work (as you see in gl2benchmark test 3/4)
    - gl2benchmark segfaults on amd64/sid
    - currupts vesafb (Intel G33+X700 SE)
    - AIGLX does not work with Xorg 7.1.1 (everything will get white soon)

    My script is updated but requires xorg.conf files with ati/radeon/fglrx as Driver and 24 bit color depth.

  10. #10
    Join Date
    Aug 2007
    Posts
    56

    Default

    running compiz+AIGLX fine, just a little more fps on glxgears.

    aprox 780FPS on my x200M.

    same issues:
    - Diagonal tearing
    - slow scroll on firefox/opera/konqueror (actually slightly faster)

    any other x200 experiences and/or hints?

    now i get used to this kind of releases .
    lets wait one more month for the REAL change.
    thanks in advance.
    Last edited by enzobelmont; 02-13-2008 at 03:00 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •