Phoronix: Linux Kernel Exploit Affecting Linux 3.3 To Linux 3.8

A Linux kernel exploit was made public this weekend that affects versions of Linux going back to the 3.3 kernel. This exploit allows for user-space programs to gain root access through a bug in the kernel's networking code...

http://www.phoronix.com/vr.php?view=MTMxMTg