Why don't they just target 3.9?