Results 1 to 4 of 4

Thread: Help Please

  1. #1

    Default Help Please

    Hi, I am currently studying computers in college, and for my end of year project I am using the Raspberry Pi and I am trying to compare and contrast Raspbian Wheezy and Debian Wheezy operating systems. I downloaded Phoronix today and installed but when I try to list available tests, nothing shows up. I have Ubuntu running in VirtualBox and also installed Phoronix on that. On reading Ubuntu's wiki page on Phoronix, I saw that I had to change the script file "install-ubuntu-packages.sh". I am currently attempting to run a test in Ubuntu.
    Do I need to change something in the script files on the versions I have downloaded to the Raspbian and Debian software please?
    Apologies for long post, but I have been trying this for the last 3 hours

  2. #2

    Default

    So nothing is showing for list-tests? Sounds like you have a network problem on your system as it needs to download data from openbenchmarking.org.

  3. #3

    Default

    Hi Michael
    Thanks for the reply. I got it working, not sure what happened, as I was on my laptop at the same time.
    What are the best tests to run to test operating system please?

    Also when I ran the Sqlite test in Ubuntu, when it went to display the results, it opened another web browser and would not display. I copied the link and opened it in Firefox and it displayed correctly.

    What is the best way to view the results in the Raspberry Pi as it uses Midori browser which is very light weight?

    Again thanks for the reply and apologies for all the questions.

  4. #4

    Default

    Quote Originally Posted by onemanclapping View Post
    Hi Michael
    Thanks for the reply. I got it working, not sure what happened, as I was on my laptop at the same time.
    What are the best tests to run to test operating system please?
    Take a look at some of the Phoronix.com articles on OS benchmarking or whatever for an idea of some good tests.

    Quote Originally Posted by onemanclapping View Post
    Also when I ran the Sqlite test in Ubuntu, when it went to display the results, it opened another web browser and would not display. I copied the link and opened it in Firefox and it displayed correctly.

    What is the best way to view the results in the Raspberry Pi as it uses Midori browser which is very light weight?

    Again thanks for the reply and apologies for all the questions.
    Any browser that supports XML+XSL... Most should work fine these days. I don't know if I've tried Midori before but the only browser that comes to mind that just fails with XML+XSL is Konqueror.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •