Phoronix: GLAMOR Acceleration Might Work On Newer X.Org

The widely-believed thought was X.Org Server 1.13 (or newer) wasn't working with the GLAMOR acceleration library to run 2D over OpenGL. GLAMOR is explicitly needed for AMD Radeon HD 7000 series acceleration support while it's an optional feature to the Intel driver. It turns out, however, that GLAMOR might already work with the latest X.Org Server...

http://www.phoronix.com/vr.php?view=MTMyNTI