Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: 8.02, more than just crapware

  1. #11
    Join Date
    Nov 2007
    Posts
    35

    Default

    Quote Originally Posted by bridgman View Post
    Hi Veysey;

    The TexturedVideo Xv option should work on RS6xx if you turn it on in conf (and turn off VideoOverlay & OpenGLOverlay to be safe). Not sure if we have RS690 TexturedVideo on 64-bit OS yet. We don't really need TexturedVideo on the earlier IGP parts since they have the pre-Avivo overlay with full scaling and CSC in hardware.

    For pre-5xx IGP parts turning TexturedVideo off and turning VideoOverlay on should give you the best Xv results.

    Can you give me a bit more info re: what you mean by "no xvideo on avivo cards". The Avivo parts use TexturedVideo for Xv rather than the old style overlay, since starting with Avivo we moved to using shaders for video processing.
    wow xvideo now works on my X1650Pro.... Least its working now for some.
    Edit: Perhaps I jumped the gun it seemed to work in mplayer but does not work in xine. Mplayer says its using xv as vo but xine still runs it with the usual garbage while mplayer works just fine. Btw Xorg.0.log says TexturedVideo works. Should I also try enabling VideoOverlay?
    Last edited by Compxpert; 02-18-2008 at 09:09 AM.

  2. #12
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,385

    Default

    VideoOverlay won't do much for you on an X1650.

    I believe Xine may be using a colour format we don't support yet.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •