Quote Originally Posted by uid313 View Post
No /usr/ merge?

Boring that new fresh Wheezy will use old GNOME 3.4, KDE 4.8, and Xfce 4.8.
It is new stable. You are not supposed to be running stable unless you are on a server or something that simply can not be updated. The actual sad part is that unstable is been restricted to these old versions while wheezy is being readied for release.