Quote Originally Posted by energyman View Post
oh, I would have loved to play - but the last steam client update now wants libsdl 2.0.

I don't have that....

So I am out.

Thanks for breaking, Valve.
Ahem. What do you have? Update / upgrade your OS and you'll be fine.