Quote Originally Posted by entropy View Post
You mean 1.14?
xorg-server 1.13 is supported since Catalyst 13.1.
On Catalyst, yes, but not on the legacy Catalyst drivers for HD2000-HD4000 cards.