Quote Originally Posted by DDF420 View Post
If you want max_fps to work, turn off sync to Vblank in Nvidia settings and also turn off gl_vsync in game then try setting max_fps

gl_vsync 1 = capped at monitor refresh rate, gl_vsync 0 = capped at fps_max.

SEt fps_max at 60 have things improved ?
I already said that without vsync I get tearing. So disabling it is NOT an option.