Results 1 to 2 of 2

Thread: Quake3 And Sensibility Of Mouse Problem!!!!

Hybrid View

  1. #1
    Join Date
    Feb 2008
    Posts
    3

    Default Quake3 And Sensibility Of Mouse Problem!!!!

    Hi, I'm new in this forum but it's a lot of time that i read new from phoronix.
    I post here my problem, so I'm apologize for my bad englsih but I hope I can explain well my problem.
    I play only quake3, so with ati card I use always windows for play because with linux I was unable to get a reasonable limit of 125fps.
    Now with new driver i have better performance, and I delete windows from disk because it take some virus
    I install quake3 with all patch and mod excessiveplus.
    I use a personal config that set differents sensibility for mouse for every gun. But when i switch guns with differents sensibility I see the light of the hard disk (I have a laptop and i have that light under the screen panel) that flash for a moment and in the same time the game do a little lock.
    So this block its very fast but when I play it do the game unplayable.

    I don't have any idea about this problem, I see this problem one year ago when I used debian with kde and mouse logitech mx1000, with gnome no problems, after i cange mouse ( a cheaper logitech about 10) and I never see that problem with kde or gnome.
    Now I buy a razer lachesis, and before today I don't see that problem with gnome, but now with ubuntu (an gnome) the problem its come.
    So I don't want install windows only for this game
    Can you help me for understand this problems?
    Wath I can start to see?
    Thanks

  2. #2
    Join Date
    Feb 2008
    Posts
    3

    Default

    cange mouse and i try also only with touchpad
    same problem
    I think its a problem from gnome or xorg
    ????

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •