Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Fonts with radeon look bigger

  1. #11
    Join Date
    Oct 2007
    Posts
    7

    Thumbs up

    Quote Originally Posted by agd5f View Post
    Does Option "VGAAccess" "FALSE"

    Also fix the issue?
    Rebuilt the driver from scratch (without reverting the commit) and yes, setting "VGAAccess" to false eliminated the problem, thanks.

  2. #12
    Join Date
    Nov 2006
    Posts
    72

    Default

    Quote Originally Posted by phoneybone View Post
    The VT problem sounds like this bug:

    https://bugs.freedesktop.org/show_bug.cgi?id=13852
    This isn't my problem, in fact reverting the commit doesn't work, and neither does adding the "VGAAccess" option.

    Today I reinstalled gentoo from zero, and the problem was still there, so I'll file the bug as soon as I can.

  3. #13
    Join Date
    Nov 2006
    Posts
    72

    Default

    Quote Originally Posted by slacker View Post
    Today I reinstalled gentoo from zero, and the problem was still there, so I'll file the bug as soon as I can.
    done: https://bugs.freedesktop.org/show_bug.cgi?id=15249

  4. #14
    Join Date
    Oct 2007
    Posts
    20

    Default

    Quote Originally Posted by slacker View Post
    ok, I solved the problem by adding DisplaySize, thanks!!
    I'm having the same issue, but already added DisplaySize to my monitor. What xserver version do you use? Is it true that it does not work with xorg 1.3?

    Thanks a lot!

  5. #15
    Join Date
    Nov 2006
    Posts
    72

    Default

    I don't know about xserver-1.3
    I used 1.4, and now git

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •