Results 1 to 2 of 2

Thread: Intel Gallium3D Driver Now Supports GLSL 1.40

Hybrid View

  1. #1
    Join Date
    Jan 2007
    Posts
    14,623

    Default Intel Gallium3D Driver Now Supports GLSL 1.40

    Phoronix: Intel Gallium3D Driver Now Supports GLSL 1.40

    The "Ilo" open-source driver that provides unofficial Intel Gallium3D graphics support for Sandy Bridge and Ivy Bridge graphics cores on Linux now is advertising GLSL 1.40 compliance. The GL Shading Language update comes after landing UBO and TBO support...

    http://www.phoronix.com/vr.php?view=MTM4OTA

  2. #2
    Join Date
    Sep 2010
    Posts
    683

    Default

    Any news on using dri intel compiler?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •