Results 1 to 3 of 3

Thread: Problems with Ati 3870x2 and 8.02 Driver

  1. #1
    Join Date
    Dec 2007
    Posts
    15

    Default Problems with Ati 3870x2 and 8.02 Driver

    I heard that one gpu of my ati 3870x2 would work with the most recent fglrx, so I decided to give it a try but all I get is an error and back to vesa. Im running 64bit gutsy and here is a snip from my x log:

    (II) Primary Device is: PCI 04:00:0
    (II) ATI Proprietary Linux Driver Version Identifier:8.45.5
    (II) ATI Proprietary Linux Driver Release Identifier: UNSUPPORTED-8.455.2
    (II) ATI Proprietary Linux Driver Build Date: Feb 1 2008 10:11:56
    (WW) fglrx: No matching Device section for instance (BusID PCI:4:0:0) found
    (EE) No devices detected.

    Fatal server error:
    no screens found

    Has anyone tried this card and been successful? Do I just need to trick it into thinking its a single 3870? Any help would be much appreciated.

  2. #2
    Join Date
    Dec 2007
    Location
    North SWE
    Posts
    10

    Default HD3870X2 and FGLRX!

    Hi!

    I don't think the ATI fglrx driver (8.2) support the X2 version, I had to install the RadeonHD driver to get my card up and running.


  3. #3
    Join Date
    Dec 2007
    Posts
    15

    Default

    yeah radeonhd works great with the X2, suspend too. The lack of compiz fusion is drivin me crazy tho

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •