Results 1 to 2 of 2

Thread: Armada, VIA DRM Not For The Linux 3.11 Kernel

  1. #1
    Join Date
    Jan 2007
    Posts
    15,660

    Default Armada, VIA DRM Not For The Linux 3.11 Kernel

    Phoronix: Armada, VIA DRM Not For The Linux 3.11 Kernel

    While we have known the VIA DRM/KMS driver would likely not be merged for Linux 3.11, the Armada DRM ARM driver also isn't going to be merged for this next kernel release...

    http://www.phoronix.com/vr.php?view=MTQwMDU

  2. #2
    Join Date
    Mar 2009
    Location
    in front of my box :p
    Posts
    841

    Default

    Ah, sad. I had hoped 3.11 would be the Mega-Kernel in terms of GPU support. Anyway, good things come in smaller doses but they come.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •