Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38

Thread: (23.07.) AMD Catalyst™ OpenGL 4.3 Beta Driver

  1. #11
    Join Date
    Jul 2013
    Posts
    1

    Default Awesome driver

    Hello.

    I've got a huge performance boost with this driver. Check the reports here: http://steamcommunity.com/app/221410...3980896723122/

  2. #12

    Default

    Quote Originally Posted by Rholk View Post
    I had no problems to apply the patch manually. I mean, by visual meld. Code is pretty simple to merge. But lines are not same so automated patch without looking won't work.
    Can you post the changed files pls?

  3. #13
    Join Date
    Aug 2011
    Posts
    84

    Default

    l4d2 performance is identical here (not even 1fps difference with timedemo benches).
    linux 3.4.54 with radeon 7870

    I did notice everything seems darker and the brightness adjustment does _NOT_ work in l4d2.
    Last edited by Soul_keeper; 07-24-2013 at 01:09 AM.

  4. #14
    Join Date
    Jul 2013
    Posts
    3

    Default

    Quote Originally Posted by Soul_keeper View Post
    l4d2 performance is identical here (not even 1fps difference with timedemo benches).
    linux 3.4.54 with radeon 7870

    I did notice everything seems darker and the brightness adjustment does _NOT_ work in l4d2.
    For my laptop, i need to disable vary-bright feature for my debian to take control on brightness.

    djdoo => Yes i have same problem too... my control center even report different info. I think it is the /etc/ati/amdpcsdb file who get not updateded... Trust only glxinfo.


    For graphic performance, on synthetic test it is much better. But much games are still totally unplayable with my mobility 5650 (I start to think it is my cg which is complete crap...)

  5. #15
    Join Date
    Dec 2008
    Posts
    8

    Default

    Works great with my 6950. I get improved framerate in most games.

    Haven't tested if anything is broken in the mediasenter yet. Will do so later.

    Kind regards
    Brut.

  6. #16
    Join Date
    Aug 2011
    Posts
    84

    Default

    I need to file a bug report with AMD.
    I'm just wondering if anyone else is noticing the same here with l4d2 (beta):
    13.6 beta brightness adjustment does not work
    13.15* beta bright adjustment does not work

    However, the default brightness is higher on the 13.6 beta and essentially unplayable (too dark) on the newest beta driver.

  7. #17
    Join Date
    Oct 2011
    Posts
    22

    Default

    Is this "OpenGL" driver supposed to be an addition or replacement of the regular Catalyst driver? If it's a replacement, what does it lack compared to the regular Catalyst driver?

  8. #18
    Join Date
    Nov 2012
    Location
    France
    Posts
    564

    Default

    Quote Originally Posted by Forage View Post
    Is this "OpenGL" driver supposed to be an addition or replacement of the regular Catalyst driver? If it's a replacement, what does it lack compared to the regular Catalyst driver?
    No, it's a replacement for it, blame AMD's silly driver meaning. :P

  9. #19
    Join Date
    Oct 2010
    Location
    Amsterdam
    Posts
    292

    Default

    Quote Originally Posted by vyrgozunqk View Post
    Yes, it's perfect now!
    I am so freaking happy with this beta driver.

    All issues are gone, and the performance boost with Serious Sam 3 is awesome.

    Before this beta I used the latest stable driver.

    Now, intro vid is about 99.9 % perfect.
    I had to lower the mouse sensitivity.

    I changed the in game resolution back to my desktop default.
    ( from 1280*800 to 1680 * 1050 )

    Screen tearing in firefox = gone

    AMD HD5750 1 gig ram, AMD phenom II X4 at stock 3.2 ghz, 4 gig of ram, openSUSE 12.3 64 bit.

    No more stutter with explosions.

    I now need a benchmark to tell how this compares to direct x on windows.
    Before this beta nobody needed a benchmark to tell it was much worse.
    Last edited by Gps4l; 07-26-2013 at 12:29 PM.

  10. #20
    Join Date
    Oct 2010
    Location
    Amsterdam
    Posts
    292

    Default

    Quote Originally Posted by Calinou View Post
    No, it's a replacement for it, blame AMD's silly driver meaning. :P
    They confused me with this too.

    I installed:

    amd-catalyst-13.15.100.1-x86.x86_64.run

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •