Results 1 to 3 of 3

Thread: Any good news on the x200 chipset yet.

  1. #1
    Join Date
    Oct 2007
    Location
    Mumbai India
    Posts
    39

    Default Any good news on the x200 chipset yet.

    Xv with mplayer latest Svn (almost daily build) on Xorg 6.8 FC4.

    Videos with high resolution (HD Stuff) still jerks around. Enuf to cause a headache. Any remedy for that yet.

  2. #2
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,572

    Default

    Quote Originally Posted by TheIcebreaker View Post
    Xv with mplayer latest Svn (almost daily build) on Xorg 6.8 FC4.

    Videos with high resolution (HD Stuff) still jerks around. Enuf to cause a headache. Any remedy for that yet.
    The Xpress200 has the old-style overlay so you would probably want to run with TexturedVideo off and VideoOverlay on. If you are doing that, then the driver load on your system should be very low. Any chance you are pegged on CPU or RAM for decoding ?

    How about if we both delete our posts from the Cat 8.3 thread ?

    EDIT - when you say "jerks around" do you mean the playback is "jerky" (brief pauses in the playback followed by a jump ahead to catch up) or that it is moving around on the screen ?

  3. #3
    Join Date
    Oct 2007
    Location
    Mumbai India
    Posts
    39

    Default

    By jerks around I mean that the window is stable and stationary but the video inside it goes up and down very fast thats why i said jerks it happens very often and is noticable only i high res 720p movies.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •