Hi,

pts/x264 won't build unless you add --disable-asm to ./configure, as in:

Code:
cd x264-snapshot-20130608-2245/
./configure --prefix=$HOME/x264_/ --disable-asm
make -j $NUM_CPU_JOBS
---
//_ Lazar Obradovic