Page 1 of 6 123 ... LastLast
Results 1 to 10 of 51

Thread: AMD Catalyst 13.9 Final

  1. #1
    Join Date
    Jan 2007
    Location
    Germany
    Posts
    2,116

    Default AMD Catalyst 13.9 Final

    Download: http://www2.ati.com/drivers/linux/am...x86.x86_64.zip

    This is based on Catalyst 13.6 Beta (NOT 13.8) with more fixes. So Xserver 1.14 support, GLX_EXT_buffer_age extension support, UVD/OpenGL/Vsync fixes against the last final driver, Catalyst 13.4.

  2. #2
    Join Date
    Mar 2013
    Posts
    160

    Default

    Since this driver isn't based on 13.8 I wonder if fixes listed on this page http://support.amd.com/us/kbarticles...etaDriver.aspx also apply.

  3. #3

    Default

    Well, given that the 13.8 branch was bugged as hell for me with both opengl and xvba (A8-5500 APU) and 13.6 was fine, im optimistic.
    But lets test it first...

    BTW how did you find it? It doesnt appear on AMD s site.

  4. #4
    Join Date
    Oct 2010
    Location
    Amsterdam
    Posts
    290

    Default

    I am happy with beta 13.8.

    But this one had lftd2 fixes, hmm what to do.

  5. #5

    Default

    Crap. Doesnt install on kernel 3.11. Can anyone patch the damn thing? I could install 13.6 with the patch on 3.11, this doesnt work...

  6. #6
    Join Date
    Feb 2011
    Posts
    129

    Default

    Use that one - we ship it in OpenELEC: https://raw.github.com/OpenELEC/Open...fs_calls.patch

  7. #7
    Join Date
    Jul 2013
    Posts
    36

    Default

    What is the thing that changes on amd drivers/kernels that it cannot be used with newer kernels?

  8. #8
    Join Date
    Jun 2010
    Location
    ฿ 16LDJ6Hrd1oN3nCoFL7BypHSEYL84ca1JR
    Posts
    1,020

    Default

    Thanks fritsch, compiles fine.

    It seems the method of creating files in /proc has changed in 3.10 and amd is still making drivers that have not adapted. To linux 3.10! (13.8 beta had, but now 13.9 has not)

  9. #9
    Join Date
    Feb 2011
    Posts
    129

    Default

    Sometimes, it is not really obvious how their "streams" work, also beta testers don't really know why they test 150 stream and a 180 stream is released with other fixes and reintroduced bugs.

  10. #10
    Join Date
    Feb 2013
    Posts
    63

    Default

    After I installed this driver, Ubuntu 12.04 Unity switched to 2D mode, but i can't figure out why:
    1. Xorg.0.log - no errors.
    2. OpenGL works OK (tested with glxgears).
    3. "unity_support_test -p" says all is ok.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •