Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 51

Thread: AMD Catalyst 13.9 Final

  1. #11
    Join Date
    Mar 2013
    Posts
    160

    Default

    Quote Originally Posted by leonmaxx View Post
    After I installed this driver, Ubuntu 12.04 Unity switched to 2D mode, but i can't figure out why:
    1. Xorg.0.log - no errors.
    2. OpenGL works OK (tested with glxgears).
    3. "unity_support_test -p" says all is ok.
    also check if the output of "glxinfo" shows direct rendering as yes

  2. #12
    Join Date
    Mar 2013
    Posts
    59

    Default

    Quote Originally Posted by leonmaxx View Post
    After I installed this driver, Ubuntu 12.04 Unity switched to 2D mode, but i can't figure out why:
    1. Xorg.0.log - no errors.
    2. OpenGL works OK (tested with glxgears).
    3. "unity_support_test -p" says all is ok.
    its because you're using AMD graphics drivers.
    enjoy >
    Though honestly I wouldn't have a clue why thats happening.

  3. #13
    Join Date
    Jan 2013
    Posts
    24

    Default

    Ubuntu 12.04, 7950

    Doesn't work at all for me. In the similar way as 13.8 betas. Random corruption when X first launches, hangs and crushes. Session loading fails after login. Drivers up to 13.6 at least support 2d.

    I'm tired of AMD.

  4. #14
    Join Date
    Sep 2013
    Posts
    5

    Default

    same issue.
    Unity switch to 2D on Ubuntu 12.04.3

  5. #15
    Join Date
    Oct 2007
    Posts
    1,258

    Default

    Quote Originally Posted by deri View Post
    What is the thing that changes on amd drivers/kernels that it cannot be used with newer kernels?
    It's different shit every time, and if you want a more specific answer than that, you'll probably find yourself in a debate about stable API's, burden of maintenance, etc. http://www.mjmwired.net/kernel/Docum...i_nonsense.txt

    The AMD devs are so busy producing high-quality changelogs and intuitive driver version schemes that they don't have time to patch for the latest kernel.

  6. #16
    Join Date
    Aug 2013
    Posts
    7

    Default

    Same as 13.8 memory leak with source games,so going back to 13.6

  7. #17
    Join Date
    Sep 2008
    Posts
    84

    Default

    I hope they have solved a weird problem with one of the tessellation shaders used by the engine Im using. It works under Catalyst 13.4, but doesnt for 13.6 and 13.8 beta.

  8. #18
    Join Date
    Jul 2013
    Posts
    36

    Default

    you should report those issues on somewhere? Reporting memory leaks on valve git would be a start.

  9. #19
    Join Date
    Oct 2011
    Posts
    28

    Default

    Just installed on ubuntu 13.04 and it worked without incident. quite boring. the silly messages in dmesg are gone which is nice.

    some flickering in chrome is gone and its working well gpu acceleration - havenít bothered with firefox opengl accel as its complete pants. vlc playback is perfect.

  10. #20
    Join Date
    Sep 2008
    Posts
    84

    Default

    Quote Originally Posted by deri View Post
    you should report those issues on somewhere? Reporting memory leaks on valve git would be a start.
    Yeah, sure, and they will pay attention to your report if you are Valve or Epic. If you are some unknown open source engine your issue will collect digital dust until somebody fixes it by mistake.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •