Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Failed to Fetch Openbenchmaking.org Repository

  1. #11
    Join Date
    Nov 2013
    Posts
    10

    Default

    Im using 4.8.4 (Sokndal), which i think is the latest from the webpage

  2. #12
    Join Date
    Nov 2013
    Posts
    10

    Default

    Hi Micheal, thanks for your lead, i have been able to get it to work, but i noticed that some of the suites are not downloading,"Attempting to download from alternate mirror", which also fails, but copying the ftp link for the download, and trying it on the webpage gets the file, so is it ok to just download that way and save it in the folder created when attempting to download, and what do u think might be the reason reason for this

  3. #13

    Default

    Quote Originally Posted by deetu View Post
    Hi Micheal, thanks for your lead, i have been able to get it to work, but i noticed that some of the suites are not downloading,"Attempting to download from alternate mirror", which also fails, but copying the ftp link for the download, and trying it on the webpage gets the file, so is it ok to just download that way and save it in the folder created when attempting to download, and what do u think might be the reason reason for this
    Which change did you do to get it working?

    So its only FTP links that aren't working?

  4. #14
    Join Date
    Nov 2013
    Posts
    2

    Default

    Hello guys, I'm having the same problem, when I run phoronix-test-suite I get [NOTICE] Failed To Fetch OpenBenchmarking.org Repository Data: pts. I'm not running on a proxy server. What can I do to fix it?

    Best regards.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •