Phoronix: Ubuntu 14.04 Looks Toward Qt 5.2, Qt Mir In 14.10

Ubuntu 13.10 shipped with Qt 5.0 instead of Qt 5.1, since while it was available for months prior there were some "unfixed regressions" in the newer tool-kit release. With Qt 5.2 being right around the corner, Canonical is looking to switch to the newer open-source tool-kit release if there isn't as much fallout...

http://www.phoronix.com/vr.php?view=MTUyMDY