Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 66

Thread: Expected 8.4 features

  1. #11
    Join Date
    Mar 2008
    Posts
    20

    Default

    Lower my x1650pro idle temperatures

  2. #12
    Join Date
    Aug 2007
    Posts
    3

    Default

    I have a mobility radeon X1600 on a HP nc8430...
    I wish for proper dual-monitor support (with different resolutions, widescreen with non-widescreen), stop for the terrible tearing when playing videos and for better power saving features (for less heat on the lap) so that I actually could hold the laptop on my lap

  3. #13
    Join Date
    Apr 2007
    Location
    Bulgaria
    Posts
    269

    Default

    Quote Originally Posted by Jukka-Pekka View Post
    I have a mobility radeon X1600 on a HP nc8430...
    I wish for proper dual-monitor support (with different resolutions, widescreen with non-widescreen), stop for the terrible tearing when playing videos and for better power saving features (for less heat on the lap) so that I actually could hold the laptop on my lap
    Amen. But this will never happen. You see, they believe theirself that their modesetting is working perfectly and that there is no video tearing. Those are things they can't fix, for like, almost two years now, judging by my experience. I mean, two years is ... a half Olympic cycle, if you will... Two years and maybe a full Olympic cycle for some others .

    Maybe after some four more fun years... counting from their "new" driver, who knows

    That's why I'm sticking to radeonhd... they seem to be tackling their goals more efficiently.

  4. #14
    Join Date
    Sep 2007
    Posts
    128

    Default

    Hmm...I don't have the video tearing problem, and I thought it was resolved with the Catalyst 8.3 driver.

    Perhaps compiz is causing the issue? TexturedVideo and compiz don't seem to play nice in any case.

    I actually really don't have much to ask for at this time. Maybe automatic control of power saving states? It's gotten quiet as the number of people with problems have gone down, or moved to the radeon/radeonhd solutions.

  5. #15
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,285

    Default

    Tearing when using textured video was significantly reduced in 8.3. It should have gone from "blatantly obvious" to "you have to look hard".

    Jukka-pekka, are you using textured video ? If you are running 8.3 and using tex vid and didn't see a big improvement with 8.3 please speak up in another thread. If you are running under a compositing manager, can you pls check that the tearing is largely gone when compositing is switched off ?

  6. #16
    Join Date
    Dec 2007
    Location
    Merida
    Posts
    1,098

    Default

    Yeah. Screen tearing is not what it used to be. Before things used to be almost unwatchable. It's still there for me, but it's only one line now, on the top, very noticeable unfortunately.

  7. #17
    Join Date
    Jan 2008
    Location
    Pto. La Cruz, Venezuela
    Posts
    44

    Default

    I still have tearing with a X200 and OpenGL video output... With VideoOverlay "On" in xorg.conf i have smooth but trembling playblack (the video moves up and down constantly), and with TexturedVideo "On" in xorg.conf i experience lags in video playback, and small noticeable tearing...

  8. #18
    Join Date
    Apr 2007
    Location
    Bulgaria
    Posts
    269

    Default

    Ok, suppose there is no tearing, how come upon installing fglrx -- it still can't detect my external monitor properly and I have to manually abuse xorg.conf?

  9. #19
    Join Date
    Sep 2007
    Posts
    37

    Default

    Changelog:
    * Rename driver to 8.4
    * Fix bug in installer - missing copyright notice

  10. #20
    Join Date
    Mar 2007
    Location
    São Paulo, Brazil
    Posts
    74

    Default

    Considering the last driver was released in the beginning of March and we are already in the middle of April, I would hope for at least something bigger to be fixed in 8.04.

    But we all know that things are not how they should be, so...

    I'm hoping the opensource solution improves... The problem is that I'm on a R300 (Mobility X700) so my chances are slimmer.

    Good luck to all of us... ATI has lost some clients (friends of mine) due to these drivers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •